ONJava.com -- The Independent Source for Enterprise Java
oreilly.comSafari Books Online.Conferences.

advertisement

AddThis Social Bookmark Button
Article:
  PHP 4.3 and Mac OS X
Subject:   Configuring with PHP 4.3's bundled libgd
Date:   2003-01-17 02:46:25
From:   maarky
I understand that PHP 4.3 includes its own bundled libgd. It is recommended to use the bundled library. Would you configure with --enable-gd to use this bundled library since it is after all a bundle or --with-gd?


Of course I could probably get the answer using ./configure --help but I am new to compiling and would feel better getting the answer from a real live human being.


1 to 1 of 1
  1. Adam Trachtenberg photo Configuring with PHP 4.3's bundled libgd
    2003-01-17 08:24:44  Adam Trachtenberg | O'Reilly Author [View]

    • Configuring with PHP 4.3's bundled libgd
      2003-01-18 04:33:45  pierre_ [View]

      • Adam Trachtenberg photo Configuring with PHP 4.3's bundled libgd
        2003-01-20 13:33:37  Adam Trachtenberg | O'Reilly Author [View]

        • Configuring with PHP 4.3's bundled libgd
          2003-02-28 18:45:24  tychay [View]

1 to 1 of 1