ONJava.com -- The Independent Source for Enterprise Java
oreilly.comSafari Books Online.Conferences.

advertisement

AddThis Social Bookmark Button
Article:
  PHP 4.3 and Mac OS X
Subject:   Configuring with PHP 4.3's bundled libgd
Date:   2003-01-17 08:24:44
From:   trachtenberga
Response to: Configuring with PHP 4.3's bundled libgd

From ./configure --help:


--with-gd[=DIR] Include GD support where DIR is GD install prefix.

If DIR is not set, the bundled GD library will be used.


So, it's --with-gd. That said, I don't believe PHP 4.3 works correctly on MacOS X with the bundled GD lib. This change landed very late in the release process and I don't think all the MacOS-specific fixes were made.


Try it and let me know. If it works, great! If it doesn't, don't be surprised. I'll continue to fiddle with this and let you know when I get this working.


1 to 1 of 1
  1. Configuring with PHP 4.3's bundled libgd
    2003-01-18 04:33:45  pierre_ [View]

    • Adam Trachtenberg photo Configuring with PHP 4.3's bundled libgd
      2003-01-20 13:33:37  Adam Trachtenberg | O'Reilly Author [View]

      • Configuring with PHP 4.3's bundled libgd
        2003-02-28 18:45:24  tychay [View]

1 to 1 of 1