ONJava.com -- The Independent Source for Enterprise Java
oreilly.comSafari Books Online.Conferences.

advertisement

AddThis Social Bookmark Button
Article:
  PHP 4.3 and Mac OS X
Subject:   CURL version stops installl
Date:   2003-01-23 09:19:31
From:   anonymous2
When entering the configure line I get the error:


checking for CURL support... yes
checking for CURL in default path... found in /usr
checking for cURL 7.9.8 or greater... configure: error: cURL version 7.9.8 or later is required to compile php with cURL support


I have installed a newer version of CURL using Fink, my path is loading Fink commands properly:


[MyWorkstation:~] mc% echo $PATH
/sw/bin:/sw/sbin:/bin:/sbin:/usr/bin:/usr/sbin:/usr/X11R6/bin
[MyWorkstation:~] mc% curl --version
curl 7.10 (powerpc-apple-darwin6.3) libcurl/7.10 ipv6 zlib/1.1.3


So Curl is greater than version 7.9.8.


I have added the following option to the ./configure command:


--with-curl=/sw


any help here?



1 to 1 of 1
  1. Adam Trachtenberg photo CURL version stops installl
    2003-01-24 14:45:49  Adam Trachtenberg | O'Reilly Author [View]

    • CURL version stops installl
      2003-01-31 07:48:29  mcollins@kuwago.com [View]

      • CURL version stops install
        2003-02-28 19:29:40  tychay [View]

1 to 1 of 1