ONJava.com -- The Independent Source for Enterprise Java
oreilly.comSafari Books Online.Conferences.

advertisement

AddThis Social Bookmark Button
Article:
  PHP 4.3 and Mac OS X
Subject:   CURL version stops installl
Date:   2003-01-31 07:48:29
From:   mcollins@kuwago.com
Response to: CURL version stops installl

Thanks for taking a moment to consider my problem and offer advice. I followed your suggestion and used fink to install dlcompat-dev (the other two mentioned, dlcompat and dlcompat-shlibs, were also already installed by fink).


I still get the following error when I issue the ./configure command:


./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --mandir=/usr/share/man --with-apxs=/usr/sbin/apxs --with-curl=/sw
...etc


checking for cURL 7.9.8 or greater... configure: error: cURL version 7.9.8 or later is required to compile php with cURL support


I have also tried taking ou the option --prefix=/usr. Any other suggestions?


1 to 1 of 1
  1. CURL version stops install
    2003-02-28 19:29:40  tychay [View]

1 to 1 of 1