advertisement

Article:
  PHP on Mac OS X
Subject:   support of dl()
Date:   2003-02-23 23:41:15
From:   tychay
Thank you so much for mentioning that PHP doesn't yet support dl() (dynamic loading of extensions). This solved some headaches when I reverted my PHP 5 installation back to PHP 4.3.1!


I can report that PHP 5 (in CVS as php4-ze2) seems to support dynamic loading of PHP extensions for Mac OS X just fine. :-) I'll have to see if the php4 cvs supports it.


-terry