Readable Java 1.5
Subject:   I partially agree
Date:   2003-09-25 00:38:22
From:   anonymous2
I think the 'eachof' keyword would be a good alternative to ':' (I agree it's cryptic), but I think the proposed generics syntax is not more readable (for me) than the JDK 1.5 one (it's too similar to a cast and at first look it doesn't seem it's generic code).

1 to 1 of 1
  1. I partially agree
    2003-10-22 14:56:06  anonymous2 [View]

1 to 1 of 1