ONJava.com -- The Independent Source for Enterprise Java
oreilly.comSafari Books Online.Conferences.

advertisement

AddThis Social Bookmark Button
Article:
  PHP 4.3 and Mac OS X
Subject:   some advances
Date:   2004-02-12 05:50:31
From:   jeanloui
Response to: "./configure --with" does not seems to work

I have "fixed" some of this with the "BAD" php.ini option of
register_globals = On


(I must upgrade my scripts :(
-----
But php.info still does not recognize the "--with-xxx" configures...


He IS managing the mysql, but he does not run the gd graphic libraries (for instance)


* Is there a way of forcing this ./configures whit declarations in php.ini ?


* Must I ./configure --with-xxx (All libraries) again?


* And every time that I ./configure , must I "make", "sudo make install" and change the php.ini ?? Or there is a short way for all that ??


* Is there an istruction in ./configure for knowing internally WHAT libraries are enabled?


You see: I still need the help!


(and I'll post here if I fix it)


Thanks!


1 to 1 of 1
  1. Adam Trachtenberg photo some advances
    2004-04-07 22:14:33  Adam Trachtenberg | O'Reilly Author [View]

    • upgrading to 4.3.6
      2004-05-07 05:10:59  jeanloui [View]

1 to 1 of 1