ONJava.com -- The Independent Source for Enterprise Java
oreilly.comSafari Books Online.Conferences.

advertisement

AddThis Social Bookmark Button
Article:
  Hibernate Your Data
Subject:   java.lang.NoClassDefFoundError: org/dom4j/Attribute?
Date:   2004-05-24 06:43:22
From:   thenrick
I have set up everything and compiled it in Eclipse and I am getting the following error.


java.lang.NoClassDefFoundError: org/dom4j/Attribute
at test.InsertProduct.main(InsertProduct.java:23)
Exception in thread "main"


I am trying to run this like we do the first time with the parameters Milk 100 1.99. The messages listed look nothing like what I am seeing. Anyone seen this?
Thanks,
Tom


1 to 2 of 2
  1. java.lang.NoClassDefFoundError: org/dom4j/Attribute?
    2004-08-06 12:03:50  hiber [View]

    • java.lang.NoClassDefFoundError: org/dom4j/Attribute?
      2004-10-31 09:03:54  Raja_Chowdary [View]

  2. java.lang.NoClassDefFoundError: org/dom4j/Attribute?
    2004-06-02 12:34:24  sssss1 [View]

    • java.lang.NoClassDefFoundError: org/dom4j/Attribute?
      2005-01-27 04:56:23  saM [View]

    • java.lang.NoClassDefFoundError: org/dom4j/Attribute?
      2004-07-30 11:13:52  regis2004 [View]

      • java.lang.NoClassDefFoundError: org/dom4j/Attribute?
        2004-08-06 13:04:54  hiber [View]

        • java.lang.NoClassDefFoundError: org/dom4j/Attribute?
          2004-08-24 20:53:29  DeepakAdlakha [View]

        • java.lang.NoClassDefFoundError: org/dom4j/Attribute?
          2004-08-24 20:53:17  DeepakAdlakha [View]

          • java.lang.NoClassDefFoundError: org/dom4j/Attribute?
            2005-08-21 02:18:21  yhjxse [View]

1 to 2 of 2