ONJava.com -- The Independent Source for Enterprise Java
oreilly.comSafari Books Online.Conferences.

advertisement

AddThis Social Bookmark Button
Article:
  Apache Web-Serving with Mac OS X: Part 3
Subject:   RE:Can't activate PHP4
Date:   2002-01-15 09:55:26
From:   hammer09
Response to: Can't activate PHP4

I am running 10.1.2 but after snooping around a bit I ended up making a copy of my httpd.conf.bak file and renaming it to httpd.conf and it worked. the .bak file had all of that php information in it but my original conf file did not. Any idea's what may have caused that? I am positive that I didn't delete those lines manually. Either way thanks for your response.

1 to 2 of 2
  1. Kevin Hemenway photo RE:Can't activate PHP4
    2002-01-15 12:24:52  Kevin Hemenway | O'Reilly AuthorO'Reilly Blogger [View]

  2. RE:Can't activate PHP4
    2002-01-15 09:58:31  hammer09 [View]

1 to 2 of 2