Choosing the Right Session State Storage
Subject:   Security patch for State Service is for Framework 1.0 only.
Date:   2005-08-08 19:46:26
From:   mfreidge
The article recommend to install the patch from Microsoft if using State Service.
The actual Security Bulletin MS02-026 (link in the article is incorrect)

But if you have Framework 1.1 or later, the patch is not required.

Michael Freidgeim