Rolling with Ruby on Rails
Subject:   ActiveRecord error?
Date:   2005-11-26 19:25:10
From:   curth
Response to: ActiveRecord error?

If you're using a recent version of MySQL 4.1.x and the most recent version of rails, then passwords should work without any problems. Otherwise, you'll need to read up on the issue:

You can also post questions to the Rails mailing list: