advertisement

Article:
  Web Apps with Tiger: MediaWiki
Subject:   installation: Connection failed MediaWiki 1.5.2
Date:   2005-12-06 04:34:40
From:   anne001
Response to: installation: Connection failed MediaWiki 1.5.2

I gave up. I installed php5.04 from a package, very easy.


I uninstalled mysql (marc liyanage site also)
I installed the latest mysql, made sure it was started (button in preferences)


I created a database as per this tutorial, skipping the old password line.


I ran the mediawiki installation, done. Not worth fighting with old stuff. Of course some programs don't work with php5 and I don't know which... Oh well