ONJava.com -- The Independent Source for Enterprise Java
oreilly.comSafari Books Online.Conferences.

advertisement

AddThis Social Bookmark Button
Article:
  Using Tomcat 4 Security Realms
Subject:   JDBC Realm Authentication with Tomcat 5 and Eclipse 3
Date:   2006-08-21 16:04:50
From:   jCoder1973
Thanks for the article I found it useful. One thing that others may find handy is the hassle of getting realm authentication running with Eclipse 3 and Tomcat 5. You need to copy the JDBC realm information from Tomcat 5.5 server.xml into the context.xml document in your project under META-INF. Apparently Eclipse 3 doesn't reference Tomcat's server.xml settings.