Upgrade Rails Now: Critical Security Bug

by Tim O'Brien

I only have access to the Java blog system, but this message is sufficiently critical to bear mentioning on this channel. So, pardon the off topic post fellow Java programmers (but I know many of you dabble in Rails).

If you have a Rails application in the wild. You need to run gem update rails as soon as reasonably possible, and get yourself to 1.1.6, there is a security flaw that hasn't been made public yet.

See this CNet article for more details.

1 Comments

Alex
2006-08-10 23:20:20
Why in the name of God we have to see things about Ruby & Rails on a Java section?


Why don't you create a Ruby section and use it?